Back to overview
Maintenance
Bots and API Updates
Mar 17, 2026 at 11:00am UTC
–
Mar 17, 2026 at 11:39am UTC
Affected services
Fusion Bots Control Panel
Fusion Bots API
Resolved
Mar 17, 2026 at 11:39am UTC
Finished updates and migrations completely. Bots and API is back up.
Affected services
Updated
Mar 17, 2026 at 11:16am UTC
Modules and database migration was successful. Bot Container updates are now starting an running.
Affected services
Created
Mar 17, 2026 at 11:00am UTC
This is our weekly update as usual. We update the Bot Modules and API/Panel.
Affected services